Pesquise...

Postagens

Arquivo de Posts

2017 - 2016 - 2015 - 2014 - 2013 - 2012

Postagens Populares

Vem Comigo!

         
  •  
  •  
  •  
  •  
  • Tecnologia do Blogger.

    Boletim Informativo?

    * obrigatório

    Total de Acessos

    Saudações,

    Recentemente a Apple lançou o seu mais novo sistema operacional para Mac, e disponibilizou o OS gratuitamente para upgrade.

    A atualização gratuita pode ser adquirida na Apple Store em:
    https://itunes.apple.com/us/app/os-x-mavericks/id675248567
    APROVEITE!

    Contudo, se você é como eu, pobre desprovido de um Mac, e executa o OSX em uma VM, algumas coisas não funcionam como o esperado. Como por exemplo o resolução do vídeo.

    Sendo assim segue a dica!

    OS X Mavericks e Autosize na VMWare 10


    Depois que eu instalei o novo sistema, o OS X 10.9, na VMWare Workstation 10, o vídeo não passava dos 1024x768. O que se via era isto:


    Mesmo com o VMWare Tools instalado e modificando a resolução, a tela não se ajustava ao console da maquina virtual. =[

    Então, eu lembrei que, há alguns meses atrás, havia lido algo no Source Forge que estava relacionado a este problema.

    Fui no SF, procurei e encontrei novamente o projeto que se chama VMsvga2.
    O site do projeto é o http://sourceforge.net/projects/vmsvga2/

    Baixei o guestd_patches.pkg em http://sourceforge.net/projects/vmsvga2/files/Display/

    Instalei o guestd_patches.pkg e reiniciei o sistema.

    Quando a maquina virtual reiniciou, se via isto:

    =] Agora sim! Todo o console da VMWare está aproveitado e a função Autosize está funcionando corretamente.

    Para finalizar, segue uma captura de tela do Gnome Shell com a janela da VMWare ao centro...


    Paz a todos!

    3 comentários:

    Estava com o mesmo problema e seu tutorial ajudou muito. Só que, ao reiniciar o maverick, a resolução muda para valores estranhos, muito além do suportado pelo note. Alguma sugestão? Obrigado.

    Saudações Bosco,
    Veja se na VMWare, no menu VIEW, no item AUTOSIZE, se opções AUTOFIT GUEST e AUTOFIT WINDOW estão marcadas.
    Veja também no Marverick se nas propriedades do MONITOR, no item RESOLUÇÃO, se a opção IDEAL PARA A TELA está selecionada.
    Existe uma outra coisa que pode ser vista... em PREFERÊNCIAS DO SISTEMA, ACESSIBILIDADE, veja se o ZOOM está desativado.
    Fica bem.

    Estava com o mesmo problema, tentei a solução resolvi fazendo o seguinte nas configurações do display da vm no vmware setei como máximo as dimensões do meu monitor, logo ao iniciar a maquina virtual, em configurações do display do Maveric apareceu como maxima a resolução que eu setei, selecionei ela e pronto, estava ok.

    Postar um comentário